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SOAL TIK KELAS XII SEMESTER GANJIL (PHOTOSHOP) 
  
A. Pilihlah jawaban yang paling benar 

 
1. Pekerjaan dalam bidang komunikasi yang berhubungan dengan grafika dan/atau 

pada bidang dua dimensi dan statis adalah …. 
a. Komunikasi grafis 
b. Komunikasi visual 
c. Desain grafis 
d. Ilustrasi 
e. animasi  

 
2. File gambar yang dihasilkan dari kamera termasuk gambar jenis .... 

a. non digital 
b. bitmap 
c. vektor 
d. pixel 
e. scalable 

 
3. Gambar kartun termasuk gambar jenis .... 

a. non digital 
b. bitmap 
c. vektor 
d. pixel 
e. scalable 

 
4. Titik-titik yang merupakan bagian terkecil dari gambar bitmap dikenal dengan 

istilah .... 
a. pixel 
b. scalable 
c. node 
d. stroke 
e. fill 

 
5. Gambar yang bersifat scalable, sehingga kualitasnya tetap bila diperbesar 

maupun diperkecil adalah gambar jenis .... 
a. bitmap 
b. vector 
c. natural 
d. non digital 
e. lukisan 

 
6. Menu pada menubar CorelDraw yang berisi perintah untuk mengaktifkan toolbar 

adalah...... 
a. Menu Layout 
b. Menu Arange 
c. Menu Tools 
d. Menu Window 
e. Menu Effect 

 
7. Gambar manual dapat diubah menjadi gambar vektor, dengan cara .... 

a. memotret 
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b. scanning 
c. membuat pada kanvas  
d. mengolah dengan PhotoShop 
e. membuat dengan CorelDraw 

 
8. Program aplikasi untuk mengolah gambar bitmap yang dapat digunakan secara 

gratis adalah .... 
a. Adobe Photoshop 
b. Corel Photopaint 
c. Gimp 
d. Dia 
e. Inkscape 

 
9. Program aplikasi untuk membuat gambar vektor yang dapat digunakan secara 

gratis  adalah .... 
a. CorelDraw 
b. Gimp 
c. Macromedia Flash 
d. Adobe Photoshop 
e. Inkscape 

 
10. Adobe Photoshop termasuk dalam kategori software … 

a. Digital ilustration 
b. Digital imaging 
c. Multimedia 
d. Dekstop publishing 
e. Web design 

 
11. Raster adalah …. 

a. Gambar bitmap 
b. Gambar vektor 
c. Ilustrasi 
d. Tiga dimensi 
e. Dua dimensi 

 
12. Gambar yang tersusun dari kumpulan titik-titik warna (pixel) dengan jumlah 

tertentu yang tersusun secara sistematis sehingga membentuk suatu obyek 
adalah …. 
a. Gambar bitmap 
b. Gambar vektor 
c. Ilustrasi 
d. Tiga dimensi 
e. Dua dimensi 

 
13. Tingkat kerapatan pixel pada suatu obyek gambar bitmap di sebut …. 

a. raster 
b. titik titik warna 
c. pixel 
d. resolusi 
e. dot 

 
14. Kualitas gambar vektor ditentukan oleh …. 
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a. Raster 
b. Pixel 
c. resolusi 
d. dot pembentuk raster 
e. point pembentuk path 

 
15. Gambar kartun atau vektor merupakan gabungan dari beberapa objek berikut ini, 

kecuali .... 
a. garis 
b. kurva 
c. kotak 
d. lingkaran 
e. foto 

 
16. Berikut ini yang merupakan software Aplikasi gambar vektor adalah …. 

a. Adobe photoshop 
b. Photo Paint 
c. Macromedia Freehand 
d. Ms. Photo Editor 
e. Gimp 

 
17. Berikut ini yang merupakan software Aplikasi gambar bitmap …. 

a. Micrografx Designer 
b. Macromedia Freehand 
c. Adobe Ilustrator 
d. Coreldraw  
e. Corel Photo Paint 

 
18. Corel Draw secara umum digunakan untuk mengolah … 

a. Digital imaging 
b. Grafik vektor 
c. Grafik bitmap 
d. Digital audio 
e. Web design 

 
19. Ekstensi file dari CorelDraw adalah .... 

a. gif 
b. tif 
c. cdr 
d. psd 
e. jpg  

 
20. Berikut ini yang merupakan menubar Coreldraw adalah …. 

a. File, Edit, View, Insert, Format, Tools, Table, Windows 
b. File, Edit, View, Insert, Format, Tools, Data, Windows 
c. File, Edit, Image, Layer, Select, Filter, View, Windows 
d. File, Edit, View, Layout, Arange, Effects, Bitmaps, Text, Tools, Windows  
e. File, Edit, View, Insert, Format, Tools, Table, Frames, Windows 

 
21. Toolbar yang merupakan bagian dari tool yang aktif, dimana tampilannya selalu 

berubah mengikuti tool yang sedang dipilih adalah …. 
a. Pick Tool 
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b. Tool box 
c. Menu bar 
d. Tool bar 
e. Property bar 

 
22. Perhatikan menubar pada area kerja Coreldraw berikut ini : 
 

 
 

Menu untuk melakukan setup halaman  adalah …. 
a. Edit 
b. View 
c. Layuot  
d. Arrange 
e. Tools 

 
23. Secara default ukuran kertas pada area kerja Coreldraw adalah .…  
 

a.  

b.  

c.   

d.  

e.  
 

24. Ikon    pada propertybar Coreldraw digunakan untuk mengatur 
a. orientasi kertas 
b. pusat kordinat 
c. ukuran dan letak obyek 
d. ukuran dan posisi obyek 
e. ukuran dan orientasi kertas  

 
25. Peralatan untuk memilih lebih dari satu obyek pada area kerja Coreldraw adalah 

…. 
a. Pick Tool 
b. Shape Tool 
c. Freehand Tool 
d. Rectangle Tool 
e. Basic Shapes 
 

26. Ikon   pada Tool box adalah …. 
a. Freehand Tool 
b. Ellipse Tool 
c. Rectangle Tool 
d. Graph paper Tool 
e. Eyedropper Tool 
 

27. Fungsi   pada Property Bar Rectangle adalah untuk mengatur ….  
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a. Posisi obyek 
b. Ukuran obyak 
c. Skala obyek 
d. Perputaran objek 
e. Pencerminan objek 
 

28. Garis bantu berupa rangkaian perpotongan 
garis vertical dan horizontal seperti gambar 
disamping yang digunakan untuk meluruskan 
dan memposisikan obyek di area kerja adalah 
…. 
a. Gridlines 
b. Ruler 
c. Guideline 
d. Koordinat 
e. Bezier Tool 
 

29. Garis bantu seperti gaambar disamping yang 
digunakan untuk mengatur perataan dan 
penempatan obyek pada area kerja coreldraw.  
a. Bezier Tool 
b. Gridlines 
c. Ruler 
d. Guideline 
e. Koordinat 

 
30. Gambar disamping adalah contoh pengaturan 

a. Bezier Tool 
b. Guideline 
c. Koordinat 
d. Gridlines 
e. Ruler 
 

 
31. Tombol Keybord yang digunakan sebagai kombinasi untuk membuat Rectangle  

atau Ellipse menjadi proporsional adalah …. 
a. Alt 
b. End 
c. Shift 
d. Ctrl  
e. Ins  

 
32. Freehand tool digunakan untuk membuat… 

a. Garis tepi 
b. Garis bebas 
c. Garis lurus 
d. Garis melingkar 
e. Garis putus-putus 

 
33. Untuk membuat gambar bintang serta variasi model seperti bentuk ledakan 

menggunakan… 
a. Arrow Shapes 
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b. Spiral Tools 
c. Callout Shapes 
d. Basic shapes 
e. Star shapes 

 
34. Cara memilih 2 obyek untuk dimodifikasi pada program CorelDraw adalah… 

a. Klik obyek ke-1, klik obyek ke-2 
b. Klik obyek ke-1 dan ke-2 
c. Klik menu File � klik Page Setup 
d. Klik obyek ke-1, tekan tombol Shift sambil ditahan � klik obyek ke-2 
e. Klik obyek ke-1 geser ke arah obyek ke-2 

 
35. Perintah untuk melakukan pengaturan urutan dari beberapa obyek pada lembar 

kerja Coreldraw adalah  
a. Transformations 
b. Align and Distribute 
c. Order 
d. Shaping 
e. Combine 

 
36. Forward One pada tata urutan obyek artinya …. 

a. meletakkan posisi obyek yang terpilih ke tumpukan yang paling atas 
b. meletakkan posisi obyek yang terpilih ke tumpukan yang paling bawah 
c. meletakkan posisi obyek yang terpilih berbalik urutan  
d. meletakkan posisi obyek yang terpilih ke tumpukan obyek diatasnya 
e. meletakkan posisi obyek yang terpilih ke tumpukan obyek dibawahnya 

 
37. Perhatikan susunan obyek gambar berikut ini :  

 
 
 
 
 

 
Untuk mengubah gambar 1 ke gambar 2 dapat dilakukan dengan cara : 
a. Pilih obyek lingkaran � Arrange � Order � to Front 
b. Pilih obyek segitiga � Arrange � Order � to Back 
c. Pilih obyek kotak � Arrange � Order � to Front 
d. Pilih obyek lingkaran � Arrange � Order � Back One 
e. Pilih obyek lingkaran � Arrange � Order � to Back 

 
38. Perhatikan gambar berikut ini  

 
Pewarnaan pada garis tepi obyek pada gambar tersebut menggunakan 
pewarnaan …. 
a. Outline 



 7 

b. Fill 
c. Pattern 
d. Texture 
e. Postscript 

 
39. Perhatikan gambar berikut ini  

 
Pewarnaan obyek pada gambar tersebut menggunakan pewarnaan …. 
a. Unifirm fill 
b. Pattern Fill 
c. Color docker window  
d. Postscript Texture 
e. Fountain Fill 

 
40. Peralatan untuk memberi pola warna natural/alami seperti awan, batu, pasir, 

kayu, berlian dan sebagainya,  
a. Outline 
b. Fill 
c. Pattern 
d. Texture 
e. Postscript 

 
 
B. Praktik 

1. Buka program CorelDraw, dan tentukan lebar halaman Letter, Orientasi 
Lanscape, unit ukuran sentimeter, dan pusat kordinat ditengah kertas 
halaman 

2. Buatlah karya vektor bebas menggunakan CorelDraw 
3. Simpan Lembar Kerja jawaban pada folder Anda di Server dengan nama file 

: Nomor – T1 (Contoh : 121111-T1)  
 

 
 
 
1. Untuk menambahkan Layer Baru digunakan perintah : 

a.  Create a New Layer 
b.  Create a New Channel 
c.  Create a New ath 
d.  Duplicat Layer 
e.  Delete Layer 

 
2. Untuk membatalkan fungsi seleksi (Deselect) digunakan fungsi tombol : 

a.  CTRL + A 
d.  CTRL + X 
b.  CTRL + D 
e.  CTRL + P 
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c.  CTRL + Z 
 
3. Berikut ini yang merupakan hal yang menentukan kualitas dari gambar berbasis bitmap 

adalah ....  
a. Banyaknya warna  
b. Terangnya warna  
c. Menggunakan mode warna grayscale  
d. Menggunakan mode warna CMYK  
e. Resolusi, intensitas dan kedalaman warna 
 

4. Menubar untuk menampilkan jendela-jendela kecil (pane) seperti tools, layers, 
navigator, color pada Photoshop adalah .... 
a. Menu Edit 
b. Menu Image 
c. Menu Select 
d. Menu Window 
e. Menu Layer  

 
5. Opacity artinya …. 

a. Kepekatan warna 
b. Transparansi 
c. Kedalaman warna 
d. Bayangan 
e. Kehalusan kontur objek 

 
6. Pengaturan opacity ada di …. 

a. Menu edit 
b. Menu filter 
c. Layer pane 
d. History pane 
e. Menu effect  

 
7. Untuk menghasilkan type format file gambar selain standar photoshop, kita gunakan 

fungsi …. 
a. Save/ Save as 
b. Export 
c. Import 
d. Save to  
e. Automate 

 
8. Efek warna gradasi pada photoshop kita dapatkan pada fungsi …. 

a. Paint Bucket Tool 
b. Fountain Fill Dialog 
c. Gradient Tool 
d. Opacity Tool 
e. Fill Color Dialog 

 
9. Warna yang dimiliki oleh gambar disebut 

a.  Pixel 
b.  Resolusi 
c.  Intensitas 
d.  Render 
e.  Layer 
 

10. suatu lapisan untuk proses menggambar disebut 
a.  Pixel 
b.  Resolusi 
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c.  Intensitas 
d.  Render 
e.  Layer 
 

11. Salah satu Software yang dapat digunakan untuk mengolah gambar raster adalah: 
a.  Microsoft Front Page 
b.  Dream Weaver MX 2004 
c.  Adobe Photoshop 
d.  Winamp 
e.  Media Player 
 

12. Jika kita melihat foto atau gambar yang ada di komputer maka gambar tersebut 
sesungguhnya adalah kumpulan dari ribuan titik-titik yang sangat kecil dan tiap tiap titik 
tersebut memiliki warna tertentu. Titik titik itulah yang umum dikenal sebagai.... 
a.  Pixel 
b.  Resolusi 
c.  Intensitas 
d.  Render 
e.  Layer 
 

13. Tool layer pane yang digunakan untuk mengunci layer agar tidak bisa dilakukan 
pengeditan apapun terhadapnya adalah 
a. Option Lock 
b. Lock All 
c. Lock Slect 
d. Lock Image Pixel 
e. Lock Pransparant Pixel 

 
14. Untuk mengekstrak gambar (memotong objek bentuk acak kita gunakan …. 

a. Lasso tool 
b. Magnetic lasso tool 
c. Magic wand tool 
d. Polygonal lasso tool 
e. Elliptical marquee tool 
 

15.  Langkah yang tepat untuk mengatur kecerahan gambar adalah melalui ....  
a. Brightness and Contrast  
b. Brightness and Contrast  
c. Filter  
d. Brightness and Contrast D. Image  
e. Brightness and Contrast E.  

  
16. Pada Adobe Photoshop, untuk menyusun objek kita lakukan pada …. 

a. Menu Edit 
b. Menu Arange 
c. History pane 
d. Layer pane 
e. Menu Windows 

  
17. Untuk menghapus sebuah objek pada jendela edit Photoshop kita lakukan dengan  

a. Pada jendela edit : Klik objek – delete 
b. Pada jendela edit : Klik objek – erase  
c. Pada layer pane : Klik kanan layer objek – delete 
d. Pada layer pane : Klik layer objek – erase  
e. Pada jendela edit : Klik layer objek – edit  
 

18.  Sofware yang merupakan aplikasi pengolah vektor adalah .... 
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a. Macromedia Freehand 
b. Adobe Photoshop 
c. Macromedia Flash 
d. Macromedia Director 
e. Photo Paint 
 

19. Unsur dasar yang  penting dalam pengolahan grafis bitmap adalah …. 
a. pixel, resolusi dan intensitas warna. 
b. Mode, model dan skala warna 
c. pixel, model dan resolusi warna. 
d. Mode, resolusi dan intensitas warna 
e. Intensitas, skala dan resolusi warna 
 

20. Pada sebuah gambar, jumlah warna pada setiap pixel adalah .... 
a. 1 warna   
b. 2 warna  
c. 3 warna  
d. 4 warna  
e. 5 warna 
 

21. Resolusi dalam gambar dinyatakan  
a. Dpi 
b. Pixel 
c. Tone 
d. Intensitas 
e. Mode 
 

22. Jika sebuah gambar  yang mempunyai resolusi 72 dpi, gambar tersebut diperbesar dari 
1 inchi persegi menjadi 2 inchi persegi maka jumlah pixel menjadi .... 
a. 18 
b. 36 
c. 72 
d. 144 
e. 5184 
 

23. Untuk mengatur ukuran bidang kerja digunakan : 
a. Image > Image Size 
b. Image > Mode 
c. Image > Rotate Canvas 
d. Image > Canvas Size 
e. Image > Edit Canvas 
 

24. Efek yang ditimbulkan dari penggunaan Blur Tool adalah.... 
a. Efek Bayangan   
b. Efek Kabur 
c. Efek Kontras   
d. Efek Gradient 
e. Efek Cahaya 
 

25. Untuk merekam sekumpulan perintah, sehingga dapat digunakan kembali pada 
gambar yang dikehendaki…  
a. Layers palette 
b. Actions palette 
c. Color palette 
d. Info palette 
e. Paths palette 
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26. Format file yang dihasilkan oleh Photo Shop adalah.... 
a. .doc    
b. .exe    
c. .xls 
d. .psd 
e. .vbp 
 

27. Berikut ini tool yang digunakan untuk menyeleksi suatu objek, kecuali .... 
A.  Lasso Tool 
B.  Magic Wand Tool 
C.  Rectangular Marquee Tool 
D.  Polygonal Tool 
E.  Pen Tool 

 
28. Untuk membatalkan perintah beberapa kali dapat digunakan dalam Adobe Photoshop 

dapat digunkan .... 
A.  Layer 
B.  Paths 
C.  Crop Tool 
D.  Lasso Tool 
E.  History 

 
29. Efek timbul pada objek potoshop disebut ... 

a. Glow 
b. Bevel and Emboss 
c. 3D effect 
d. Shadow 
e. Satin  

  
30. Untuk memberikan efek animasi pada Corel R.A.V.E kita gunakan fungsi …. 

a. Animation 
b. Move tool 
c. Tween  
d. Slide Show 
e. Filter 

  
31. Pengaturan tahapan animasi kita lakukan pada …. 

a. Timeline 
b. Editor window 
c. Layer Pane 
d. Movie control 
e. e.   Masking line 

 
32. Menu yang berisi pilihan-pilihan seperti, membuat gambar baru, menampilkan gambar, 

menyimpan, mencetak, mengimpor gambar, mengekspor gambar, dan keluar program 
pada aplikasi photoshop. adalah 
a. Menu File 
b. Meni Edit 
c. Menu View 
d. Menu Insert 
e. Menu Format 
 

33. Terdiri dari pilihan-pilihan, seperti, copy, paste, dan tool tool untuk modifikasi gambar. 
adalah 
a. Menu File 
b. Meni Edit 
c. Menu View 
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d. Menu Insert 
e. Menu Format 
 

34. Berikut ini adalah macam-macam system mode warna, kecuali  
a.  RGB  
d.  BITMAP 
b.  CMYK 
e.  Grayscale 
c.  Transparent 

 
35. Pada photo shop arti dari mode CMYK color ialah : 

a.  cyan magenta yellow black  
b.  cute male you black 
c.  cyan mid yellow blue 
d.  cyan magenta yellow blue 
e.  cyan magenta yellow blow 
 

36. Pada PhotoShop arti dari Mode RGB Color adalah  
A.  Rise Go Black 
B.  Red Green Blue 
C.  Red Grey Blue 
D.  Red Green Black 
E.  Row Ground Black 

 
37. Istilah dalam Photo Shop untuk memutar objek 90 derajat searah jarum jam adalah : 

a.  90 cw 
d.  90 cc 
b.  90 ccw 
e.  90 o 
c.  90  

 
38. Perintah untuk mengatur ukuran bidang kerja digunakan 

: 
a.  Image > Image Size 
b.  Image > Mode 
c.  Image > Rotate Canvas 
d.  Image > Canvas Size 
e.  Image > Edit Canvas 

 
39. Effect Black Body digunakan untuk pembuatan teks dengan model : 

a.  Teks Bersalju    
b  Teks Membara 
c.  Teks Berkilau    
d.  Teks Mencair 
e.  Teks Kristal 
 

40. Untuk membuat alur teks menjadi tegak lurus digunakan : 
a.  Vertikal Tool   
b.  Horizontal Mask  
c.   Horizontal Text 
d.  Vertikal Mask 
e.  Vertikal Text 

 
41. Berikut ini adalah efek/ dampak dari Blur Tool, yaitu : 

a.  Efek Bayangan   
b.  Efek Kabur 
c.  Efek Kontras   



 13 

d.  Efek Gradient 
e.  Efek Cahaya 
 

42. Menu yang digunakan untuk menyalin gambar yang sudah dibuat. adalah 
a. Resize 
b. Cut 
c. Canvas 
d. Rotate 
e. Duplicate 
 

43. Untuk memutar gambar sejauh 90 derajat searah jarum jam adalah 
a. 900CW 
b. 900CCW 
c. 900RW 
d. 900LW 
e. 900W 
 

44. Untuk memutar gambar 90 derajat berlawanan arah jarum jam adalah 
a. 900CW 
b. 900CCW 
c. 900RW 
d. 900LW 
e. 900W 
 

45. Untuk mencerminkan gambar vertikal. Adalah 
a.  KliP Vertikal 
b.  Klip Horizontal 
c.  Klip Right 
d.  900CW 
e.  900CCW 
 

46. Menu untuk mengatur lingkungan bekerja membuat desain seperti pilihan yang 
menampilkan atau menyembunyikan toolbox dan pallete, serta pilihan untuk mengatur 
gambar di dalam workspac Adalah 
a.  Menu 
b.  Windows 
c.  Format 
d.  Insert 
e.  Help 
 

47. Alat atau tool untuk menyeleksi suatu bidang dari gambar dan membedakan dari 
bidang lainny 
a.  Marque tool 
b.  Lasso tool 
c.  Pen tool 
d.  Seleksi 
e.  Polygonal 
 

48. untuk menyimpan seleksi yang sudah kita buat sehingga bisa kita gunakan lagi pada 
lain waktu. Fasilitas 
a.  Print Preview 
b.  Save-as 
c.  Save Option 
d.  Save Selection 
e.  Transform 
 

49. 16. Untuk menambahkan bayang bayang dengan memilih menu pada sebuah benda 
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a.  Klik Menu edit, Klik layer style, Klik drop shadow dan buat setting yang sesuai 
b.  Klik Menu image, Klik layer style, Klik drop shadow dan buat setting yang sesuai 
c.  Klik Menu selection, Klik layer style, Klik drop shadow dan buat setting yang sesuai 
d.  Klik Menu filter, Klik layer style, Klik drop shadow dan buat setting yang sesuai 
e.  Klik Menu layer, Klik layer style, Klik drop shadow dan buat setting yang sesuai 
 

50. 17. Dari gambar icon ini adalah gambar icon dari Software? 
a.  Adobe Photoshop 
b.  Corel Draw 11 
c.  ACD Cee 
d.  Swishmax 
e.  AutoCad 
 

51. 18. Gambar disamping ini adalah gambar dari menu tool 
a.  Lasso tool 
b.  Pollygon tool 
c.  Magic Wand 
d.  Marque tool 
e.  Option tool 
 

52. Fungsi Eraser Tool di Photo Shop adalah …. 
a. menghapus size 
b. menghapus layer 
c. menghapus teks 
d. menghapus Image 
e. menghapus warna 

 
53. Fungsi hue/saturation pada photoshop adalah …. 

a.  Memberi Teks     
b.  Merubah Warna Image  
c.  Memutar CANVAS     
d.  Duplikat Image 
e   Merubah Seleksi 

 

54. Fungsi Tool Dodge  pada photoshop adalah …. 
a. memperkecil nilai warna 
b. Memperterang bagian bidang kerja 
c. Mempertegas nilai warna 
d. Mempergelap bagian bidang kerja 
e. Mempertajam warna Image 

 
55. 19. Menu layer yang digunakan untuk menentukan di layer mana kita akan bekerj 

Adalah.... 
a.  Layer Visibility 
b.  Aktive Layer 
c.  Palete layer 
d.  Konsep layer 
e.  Layer Option 
 

56. 20. Pada Adobe Photoshop tool yang digunakan untuk menghapur gambar adalah 
a.  
b.  
c.  
d.  
e.   
. 
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57. Filter digunakan untuk memberikan gangguan pada gambar, misalkan diberikan 
gangguan bintik bintik disekitar gambar. Adalah 
a.  Ad nois 
b.  Distort 
c.  Brush Stroke 
d.  Radial 
e.  Filter nois 
 

58. Filter ini berfungsi untuk mengacak gambar dengan suatu keteraturan tertentu. 
Misalkan gambar dibuat bergelombang atau membentuk seperti zig-zag. Adalah.... 
a.  Ad nois 
b.  Distort 
c.  Brush Stroke 
d.  Radial 
e.  Filter nois 
 

59. Filter yang digunakan untuk membuat gambar 3D seperti gambar dibawah ini adalah 
a.  Ad nois 
b.  Brush Stroke 
c.  Filter nois 
d.  Render 
e.  Distort 
 

60. Dalam Photo Shop perintah seleksi objek dalam bentuk lingkaran adalah : 
a. a.Pointer Tool 
b. b.Lasso Tool  
c. Magic Wand 
d. Rectangular Marquee 
e. Elliptical Marquee 
 

61. Tool yang digunakan untuk menyeleksi obyek berdasarkan warna adalah : 
a.  Lasso Tool d 
b.  Blur Tool  
c.  Magic Wand 
d.  Eye Dropper  
e. Gradient Tool 

 
62. Yang merupakan fungsi dari Eraser Tool di Photo Shop adalah : 

a.  Memotong Objek 
b.  Memberi Teks 
c.  Mengatur Jarak antar Layer 
d.  Menghapus Image 
e.  Menghapus Bidang Kerja 

63. Kegunaan dari Lasso Tool adalah : 
a.  Memotong Objek 
b.  Membuat Seleksi Objek 
c.  Menggeser Objek 
d.  Duplikasi Objek 
e.  Mengatur Jarak antar Objek 

 
64. Berikut ini adalah fungsi Move Tool   pada Photo Shop : 

a.  Membuat Seleksi Objek 
b.  Duplikasi Objek 
c.  Memotong Objek 
d.  Memindahkan Objek 
e.  Memberi Text/ Tulisan 
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65. Perintah untuk membuat image menjadi hitam putih adalah: 
a.  Brightness   
b.  Curves   
c.  Contras 
d.  Hue 
e.  Desaturate 

 
66. Berikut adalah beberapa efek yang bisa diberikan pada sebuah teks, kecuali : 

a.  Zoom    
b.  Highlight   
c.  Underline 
d.  Rotate 
e.  Shadow  

 
67. File hasil adobe photoshop dapat disimpen dengan extention.... 

a.  Do 
b.  Exel. 
c.  Aplication 
d.  JPG 
e.  MPEG 

 
68. Perintah berikut ini yang digunakan untuk mensejajarkan Layer adalah : 

a. Distribute 
b. Align 
c. Link 
d. Masking Layer  
e. Arrange 
 

69.  Perintah yang digunakan untuk menyeleksi bagian obyek menurut warna dengan area 
tertentu adalah ….  
a. Magic wand tool 
b. Lasso tool 
c. Selection tool 
d. Marquee tool 
e. Crop tool 
 

70. Untuk menghilangkan kesalahan pada obyek …  
a. Slice tool 
b. Healing brush tool 
c. Clone stamp 
d. Type tool 
e. Color tool 
 

71. Untuk menggambar dengan menggunakan bantuan kuas cat…  
a. Drawing tool 
b. Clone stamp 
c. Brush tool 
d. Type tool 
e. Operating canvas 
 

72. Digunakan untuk membuat duplikasi bagian suatu obyek tertentu…  
a. Drawing tool 
b. Clone stamp 
c. Brush tool 
d. Type tool 
e. Operating canvas 
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73. Digunakan untuk menghapus bagian obyek tertentu yang tidak diperlukan…  
a. Drawing tool 
b. Eraser pen 
c. Operating eraser tool 
d. Eraser tool 
e. Operating canvas 
 

74. Pen tool digunakan untuk …  
a. Membuat garis tepi pada obyek 
b. Membuat obyek 
c. Membuat garis lurus/lengkung pada obyek 
d. Untuk membuat kotak 
e. Untuk membuat lingkaran 
 

75. Gradient tool digunakan untuk …  
a. Memberi warna pada obyek 
b. Memberi warna garis tepi obyek 
c. Mengatur garis tebal obyek 
d. Membuat gradasi warna 
e. Membuat sparasi 
 

76. Eyedropper tool digunakan untuk…  
a. Mengatur lingkungan teks 
b. Merubah warna dasar obyek 
c. Merubah warna outline 
d. Mengatur warna pada obyek tertentu 
e. Mengambil warna pada obyek tertentu 
 

77. Zoom tool digunakan untuk …  
a. Mengatur layar monitor 
b. Mengatur tinggi rendahnya obyek 
c. Mengatur tampilan obyek pada layar komputer 
d. Mengatur warna obyek dasar 
e. Merubah warna layar komputer 
 

78. Digunakan untuk memilih dan mengatur jenis warna …  
a. Color palette 
b. Colored 
c. Style palette 
d. Info palette 
e. Layers palette 
 

79. Fungsi Layer pada Photo Shop adalah .... 
a. Mengatur Resolusi                            
b. Mengatur Bidang Kerja 
c. Modifikasi Warna 
d. Memberi Efek Khusus 
e. Memberi Lapisan pada Bidang Kerja 

 
80. Perintah DISTRIBUTE pada layer berfungsi untuk : 

a. Mensejajarkan LAYER 
b. menambahkan LAYER baru 
c. Mengatur jarak antar LAYER 
d. Menghilangkan sementara LAYER 
e. Meng Edit Layer 

 
81. Berikut ini ialah fungsi Effect untuk memberikan warna tertentu pada layer: 
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a. C overlay  
b. Pattern overlay  
c. Stroke 
d. Satin 
e. Brightness 

 
82. Berikut ini effect yang membuat bayangan ke bagian dalam layer : 

a. Drop Shadow 
b. Inner glow 
c. Outer glow  
d. Emboss 
e. Inner Shadow 

 
83. Isitilah dalam Photoshop untuk memutar gambar 90 derajat searah jarum jamyaitu : 

a. 90  
b. 90cc 
c. 90ccw 
d. 180 cw 
e. 90cw 
 

84. Ikon laso tool  Photoshop adalah …. 

a.  

b.  

c.  

d.  

e.  
 
85. Tool yang digunakan untuk menyeleksi obyek berdasarkan warna pada photoshop 

adalah : 
a.  Lasso Tool 
b.  Gradient Tool 
c.  Blur Tool 
d.  Eye Dropper 
e.  Magic Wand 

 
86. Perintah untuk membuat image menjadi hitam-putih pada photoshop adalah …. 

a.  Brightness 
d.  Hue 
b.  Curves 
e.  Desaturate 
c.  Contras 
 

87. Tool seleksi obyek pada photoshop yang berbentuk bentuk kotak adalah …. 
a. Elliptical Marquee  
b.  Line Tool 
c.  Magic Wand  
d. Rectangular Marquee 
e.  Lasso Tool 

 
88. Perintah untuk membuat LAYER menjadi transparan ialah : 

a.  Opacity  
b.  Link   
c.  Fill 
d.  Visible 
e.  Transparent 
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89. Berikut ini ialah perintah untuk duplikasi effect yang telah di copy : 

a. Paste layer style   
b. Create layer 
c. clear layer style   
d. Delete Layer 
e. copy layer style 

 
90. File yang dihasilkan oleh Photoshop berekstensi : 

a. .DOC 
b. .VBP 
c. .PSD  
d. CDR 
e. .XLS 

 
91. Berikut ini ialah salah satu hasil karya dari Photoshop,kecuali : 

a. Brosur  
b. Cover majalah 
c. Animasi 
d. Baliho 
e. Poster 

 
92. Custom Shape Tool digunakan untuk memilih bentuk-bentuk shape, kecuali : 

a. Poligon 
b. Kotak Bersudut 
c. Panah 
d. Pointer 
e. Lingkaran 

93. Fungsi Tool Smudge  pada photoshop adalah …. 
a. Membuat gambar tidak jelas 
b. Mempertegas warna 
c. Menghapus Image menjadi kabur 
d. Membuat effect seperti di gosok 
e. Menghilangkan gambar 

 
94. Tool pada photoshop yang digunakan untuk membuat efek gambar terlihat samar-

samar apabila mouse melewati gambar tersebut adalah ….  

a.  

b.  

c.  

d.  

e.  
 
95. Fungsi tool pada photoshop yang digunakan untuk mempertajam warna dari sebuah 

gambar adalah …. 
a. sharpen  
b. Smudge 
c. Sponge 
d. Burn 
e. Blur 

 
96. Tool pada photoshop yang berfungsi untuk membalikkan warna dengan warna 

lawannya seperti pada gambar adalah …. 
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a.  Equalize 
d.  Saturation 
b.  Threshold  
e.  Brigthness 
c.  Invert 

 
97. Perintah untuk membuat layer baru pada photoshop adalah …. 

a.  ctrl+J   
b.  shift+ctrl+J  
c.  ctrl+S 
d.  shift+ctrl+N 
e.  ctrl + X 

 
98. Sort cut pada Keyboard untuk mengcopy layer (layer via copy ) adalah …. 

a.  ctrl+J 
d.  ctrl+C 
b.  ctrl+X 
e.  ctrl +V  
c.  ctrl+S 

 
99. Sort Cut untuk menambah seleksi pada image photoshop adalah …. 

a. SHIFT 
b. CTRL 
c. ALT 
d. CTRL+SHIFT 
e. CTRL+ALT 

 
100. Untuk memilih warna yang terdapat pada bidang kerja, dapat menggunakan tool : 

1.  Sub Select 
2.  Eye dropper 
3.  Perspective 
4.  Colour Mixer 
5.  Pointer 

 
101. Tool  yang  dapat  dipergunakan  untuk  memperbesar dan memperkecil tampilan 

bidang kerja ialah : 
a. Pencil Tool   
b. Zoom Tool 
c. Hand Tool    
d. Eraser Tool 
e. Free Transform Tool 
 

102. Dalam grafis yang disebut Raster adalah …. 
a. Gambar bitmap 
b. Gambar vektor 
c. Gambar Ilustrasi 
d. Gambar Tiga dimensi 
e. Gambar Dua dimensi 
 

1 2 
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103. Obyek grafis yang tersusun atas pixel (dot/titik) disebut … 
a. Grafik 
b. Animasi 
c. Ilustrasi 
d. Vektor 
e. Bitmap  

 
104. Jumlah pixel per satuan luas disebut  

a. Pixel 
b. Resolusi 
c. Intensitas 
d. Ddua tone 
e. Mode 

 
105. Tombol ALT+DELETE digunakan memberi warna : 

a. Set Gradient Color 
b. Set BackGround Color 
c. Set ForeGround Color 
d. Quick Mask Mode 
e. Create New Fill 

 
106. Tool Yang digunakan untuk merubah nilai warna dari Image ialah : 

a. Desaturate 
b. Burn 
c. Saturate 
d. Dodge 
e. Burn 

 
107. Tombol F1 pada Photo Shop berfungsi untuk: 

a. Help 
b. Adobe Online 
c. Updates 
d. System Info 
e. Support System 

 
108. Pada Photo Shop Tombol CTRL+Q digunakan : 

a. New 
b. Exit 
c. Open 
d. Close 
e. Browse 

 
109. Perintah Rotate Canvas pada Photo Shop berfungsi untuk : 

a. Modifikasi Warna  
b. Memutar Canvas  
c. Memberi Teks 
d. Memberi Efek Khusus 
e. Mengatur Resolusi 

 
110. Gambar yang mempunyai ukuran satu sentimeter persegi = 5184 titik atau pixel. 

Berapa ukuran gambar yang sebenarnya 
a.  5000 X 184 
b.  2591 X 2 
c.  72 X 72 
d.  70 X 74 
e.  51 X 84 
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111. Pixel pixel yang membentuk gambar tersebut memiliki warna warna tertentu dan jumlah 
warna yang boleh dimiliki oleh suatu gambar dinamakan 
a.  Pixel 
b.  Resolusi 
c.  Intensitas 
d.  Render 
e.  Layer 

 
112. Untuk mengeluarkan panel transformasi dapat dilakukan dengan cara klik 2X pada 

salah satu tool transformasi yang ada pada toolbox, atau melalui menu : 
a. Windows>Freeform  
b. Edit>Transform  
c. Edit>Freeform 
d. Modify>Transform  
e. Layer>Transform 

 
113. Berikut ini effect yang membuat bayangan ke bagian dalam layer : 

a. Drop Shadow  
b. Outer glow   
c. Inner Shadow 
d. Inner glow 
e. Emboss 
 

114. Jika sebuah gambar  yang mempunyai resolusi 72 dpi, dan gambar tersebut diperbesar 
dari 1 inchi persegi menjadi 2 inchi persegi maka resolusinya adalah .... 
a. 18 
b. 36 
c. 72 
d. 144 
e. 5184 
 

115. Model untuk untuk kepentingan tampilan display di monitor yaitu .... 
a. merah, hijau, dan biru 
b. kuning, hijau dan ungu 
c. putih, hitam dan abu-abu 
d. merah, kuning dan biru 
e. merah, hijau dan kuning 
 

116. Pemodelan warna yang didasarkan pada teknik pencetakan pada kertas yang dikenal 
dengan Separation Printing, adalah ….  
a. CMYK 
b. RGB 
c. Dua tone 
d. Multiple tone 
e. Bitmap 
 

117. Mode warna yang menggunakan lebih dari 256 bayangan abu-abu adalah  
a. Grayscale 
b. True color 
c. Duo tone 
d. Transparan 
e. Bitmap 
 

118. File jenis gif mampu menyimpan gambar maksimum  
a. 24 warna 
b. 8 warna 
c. 16 warna 
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d. 256 warna 
e. 16.000.000 warna 
 

119. PNG, adalah salah satu jenis format gambar, adalah singkata dari…  
a. Print Network Graphic 
b. Personal Network Graphic 
c. Performance Network Graphic 
d. Portable Network Graphics 
e. Pixel Network Graphic 
 

120. Format gambar yang memiliki keistimewaan dapat memiliki warna transparan, dan 
mendukung animasi, adalah ..... 
a. GIF  
b. JPG 
c. PNG 
d. TIF 
e. BMP 
 

121. Perintah dalam PhotoShop yang digunakan untuk menyeleksi bagian obyek yang 
dipilih adalah ….  
a. Selection Tool 
b. Lasso Tool 
c. Marquee Tool 
d. Move Tool 
e. Crop Tool 

 
122. Pada Panel Inspector bagian text terdapat perintah Style>BOLD yang berfungsi untuk : 

a. Cetak Tebal 
b. Cetak Miring 
c. Bentuk Huruf 
d. Ukuran Huruf 
e. Warna Huruf 

 
123. Berikut ini ialah perintah untuk duplikasi effect yang telah di copy : 

a. Paste layer style   
b. Create layer 
c. clear layer style   
d. Delete Layer 
e. copy layer style 

 
124. Perintah untuk membuat LAYER menjadi transparan ialah : 

a. opacity  
b. link   
c. fill 
d. visible 
e. transparent 

 
125. Berikut ini ialah Program untuk Desain Grafis kecuali :  

a.  Photo Shop  
b.  M.S Power Point  
c.  Corel Draw   
d.  Freehand 
e.  Paint  

 
126. Berikut ini adalah hasil karya dengan menggunakan Photo Shop, kecuali : 

a.  Stiker 
b.  Poster 
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c.  Laporan Keuangan 
d.  Cover Majalah 
e.  Brosur 

 
127. File yang dihasilkan oleh Photo Shop berekstensi/ berakhiran : 

a.  .doc 
d.  .psd 
b.  .exe 
e.  .vbp 
c.  .xls 

 
128. Tanda Mata di samping kiri nama layer adalah …. 

a.  Link/ Unlink 
b.  Distribute 
c.  Visible/ Unvisible 
d.  Fill 
e.  Lock/ UnLock 

 
129. Pengertian layer pada Photo Shop adalah …. 

a.  Mengatur Resolusi                            
b.  Mengatur Bidang Kerja 
c.  Modifikasi Warna 
d.  Memberi Efek Khusus 
e.  Memberi Lapisan pada Bidang Kerja 

 
130. Sub menu pada photoshop yang digunakan untuk merubah bentuk gambar baik 

memperkecil, membesarkan, maupun men-skew/miring gambar, adalah …. 
a. Adjustments 
b. Variation 
c. Desatured  
d. Transform 
e. Levels 

 
131. Tool yang digunakan untuk menggeser bidang kerja ialah : 

a.  Pointer Tool 
d.  Hand Tool 
b.  Move Tool 
e. Marquee tool 
c.  Croop Tool        

      
132. Subselection tool digunakan untuk…. 

a.  Mengubah bentuk melalui titik-titik pada pinggiran objek. 
b.  Mengubah warna objek. 
c.  Mengubah jenis frame pada sebuah layer. 
d.  Mengubah warna stage. 
e.  Membuka properties pada sebuha objek. 
 

133. Shortcut Ctrl+B merupakan shortcut yang kita gunakan untuk…. 
a.  Melakukan perintah paste pada objek yang telah dikopi. 
b.  Melakukan konversi objek. 
c.  Mengubah warna stage. 
d.  Mengubah bentuk objek. 
e.  Membuat tulisan (text tool) 
 

134. Salah satu software keluaran Macromedia (sekarang telah diakuisisi Adobe) yang 
digunakan untuk mengedit gambar berupa vektor adalah…. 
a.  Acrobat. 
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b.  Dreamweaver. 
c.  Photoshop. 
d.  Freehand. 
e.  3dsMax. 
 

135. Shortcut yang digunakan untuk command Paste in Place adalah: 
a.  F6 
b.  F9 
c.  F5 
d.  Enter 
e.  Ctrl + Shift + V 
 

136. Free Transform tool digunakan untuk : 
a.  Memasukkan Text 
b.  Membuat obyek berbentuk persegi 
c.  Mengubah bentuk obyek 
d.  Memberi warna 
e.  Membuat Garis 
 

137. Tombol Shortcut key ctrl+shift+V digunakan untuk…… 
a.  Test Movie 
b.  Break a part 
c.  Paste 
d.  Paste in place 
e.  Cut 
 

138. Sebuah gambar yang tersusun dari titik-titik warna dan raster(pixel) di sebut….. 
a.  Vektor 
b.  Vector 
c.  Bitmap 
d.  Bitvektor 
e.  Jpg 
 

139. Objek(teks atau gambar) yang bergerak disebut……. 
a.  Animasi 
b.  Guide 
c.  Shape 
d.  Flash 
e.  Macromedia 
 

140. Shortcut F8 digunakan untuk… 
a.  play 
b.  insert frame 
c.  insert key frame 
d.  convert to symbol 
e.  paste 
 

141. Shortcut Ctrl+Shift+V digunakan untuk… 
a.  insert key frame 
b.  convert to symbol 
c.  break apart 
d.  paste in place 
e.  paste 
 

142. Membuat animasi berubah bentuk menggunakan… 
a.  motion tween 
b.  motion path 
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c.  motion guide 
d.  motion shape 
e.  motion graphic 
 

143. 1. Tombol F6 adalah tombol untuk 
a.  insert keyframe 
b.  insert frame 
c.  create motion tween 
d.  insert layer 
e.  text tool 
 

144. Option untuk menampilkan text pada marcromedia flash adalah 
a.  pencil tool 
b.  eraser tool 
c.  line tool 
d.  brush tool 
e.  text tool 
 

145. Sebuah gambar yang tersusun oleh garis dan grafik adalah 
a.  bitmap 
b.  vector 
c.  jpg 
d.  layer 
e.  corel draw 
 

146. Hotkey untuk convert to symbol adalah… 
a.  Ctrl + C  
b.  F8 
c.  F9  
d.  Ctrl + J 
e.  Ctrl + k 
 

147. Untuk menggerakkan objek sesuai jalur yang diinginkan dengan menggunakan suatu 
garis yang memandu menggunakan… 
a.  motion guide  
b.  motion tween 
c.  motion shape  
d.  guiding object 
e.  break apart 
 

148. Untuk memberi warna pada garis tepi menggunakan… 
a.  hand tool  
b.  eyedropper tool  
c.  paint bucket tool 
d.  stroke color 
e.  fill color 
 

149. Short cut Ctrl+B sama dengan . . . . 
A.  Insert keyframe 
B.  Play 
C.  Break Apart 
D.  Paste 
E.  Cut 
 

150. Membuat animasi bentuk mengubah menjadi teks menggunakan animasi . . . 
A.  Motion Tween 
B.  Motion Shape 
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C.  Motion Guide 
D.  Motion Path 
E.  Corel 
 

151. Short cut F8 sama dengan . . . 
A.  Insert keyframe 
B.  Copy 
C.  Break apart 
D.  Convert to Symbol 
E.  Play 
 

152. Shortcut key Ctrl+Z digunakan untuk … 
a.  Menghapus benda 
b.  Redo 
c.  Membuat layer baru 
d.  Undo 
e.  Create Motion tween 

153. Tombol F9 digunakan untuk …  
a.  Convert to symbol 
b.  Undo 
c.  Redo 
d.  Insert keyframe 
e.  Actions 
 

154. Fungsi dari Selections Tool adalah … 
a.  Memilih dan meminfahkan obyek 
b.  Mengubah warna gradasi 
c.  Mengubah bentuk obyek dengan edit point 
d.  Menyeleksi bagian obyek 
e.  Menghapus obyek 
 

155. Fungsi dari Gradient Transform Tool adalah… 
a.  Memilih dan memindahkan objek 
b.  Mengubah warna gradasi 
c.  Menyeleksi bagian objek 
d.  Menggeser stage 
e.  Menggambar objek secara bebas 
 

156. Kegunaan dari Fill Color adalah… 
a.  Memberi warna pada garis tepi 
b.  Memperbesar atau memperkecil objek 
c.  Mengambil contoh warna 
d.  Memberi warna pada objek 
e.  Memberi warna garis tepi 
 

157. Animasi yang dasarnya dari animasi game balapan mobil atau motor… 
a.  Animasi Motion Tween 
b.  Animasi Motion Shape 
c.  Animasi Motion Paths 
d.  Animasi Motion Twen 
e.  Animasi Motion Path 
 

158. Fungsi Lasso Tool adalah … 
a. Membuat garis 
b. Menyeleksi bagian objek yang akan diedit 
c. Mengubah warna gradasi 
d. Membuat teks 
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e. Membuat objek elips 
 

159. Shortcut untuk undo adalah … 
a. Ctrl + K 
b. Ctrl + Z 
c. Ctrl + V 
d. Ctrl + C 
e. Ctrl + S 
 
 
 
II.  Jawablah pertanyaan-pertanyaan ini dengan benar pada lembar jawab yang sudah 

tersedia! 
1. Apa yang kamu ketahui tentang intensitas gambar!.... 
2. Tuliskan langkah-langkah membuka program aplikasi Photoshop 6.0! 
3. Bagaimana cara anda keluar dari program Photoshop 6.0 dengan menggunakan 

shortcut key ? 
4. Isilah nama-nama tombol dalam Tool Box di bawah ini! 
5. Apa kegunaan dari Background Eraser? 
6. Tuliskan langkah-langkah membuat gambar bintang seperti di samping ini pada 

Adobe Photoshop! 
7. Apa kegunaan dari menu render pada adobe photoshop 6.0 
8. Sebutkan 3 Option menu pada menu file dalam Adobe Photoshop 6.0 
9. Apa perbedaan pengubahan Image size dan canvas size ? 
10. Apa kegunaan dari tool-tool dibawah ini 
 
 
 
160. blanding option 
161. VARIATION 
162. CTRL+J 
163. CTRL+U 
 
 
1. Paste Into. Ternyata banyak yang tidak tahu fungsi Paste Into (tab Edit > Paste 

Into). Contoh : Buatlah sebuah seleksi pada sebuah obyek gambar menggunakan 
Marquee Tool (shorcut: tekan M), Copy (ctrl+c) gambar yang anda seleksi tersebut. 
Bila anda menggunakan fasilitas Paste (ctrl+v) biasa, maka Paste dari gambar 
yang anda Copy tadi muncul pada layer baru. Coba dan bandingkan dengan Paste 
Into: Setelah anda meng-Copy sebuah obyek gambar buatlah sebuah seleksi 
Marquee baru (M), Paste dengan Paste Into (shortcut: ctrl+shift+v). Perhatikan 
bahwa hasil Paste Into menyebabkan hasil Copy-an muncul di dalam Marquee 
menjadi Layer Mask dan ukurannya bisa diatur (shortcut: ctrl+t).  

2. Fast Eyedropper. (Eyedropper tool adalah tool untuk memilih warna). Pada saat 
menggunakan Brush Tool (shortcut: B). Tekan Alt, maka kursor Brush Tool berubah 
menjadi Eyedropper Tool. Dengan demikian, anda bisa memilih warna dengan 
cepat tanpa mengganti tool. Tips ini berlaku juga untuk Tool-Tool lainnya: Pencil 
tool, Gradient tool dan Paint Bucket Tool. 

3. Eyedropper outside of Photoshop. Tahukah anda bahwa Eyedropper Tool atau Tool 
untuk memilih warna bisa digunakan untuk memilih warna di luar Photoshop?. Pilih 
Eyedropper Tool (shorcutcut: I) kemudian klik pada obyek gambar anda. Jangan 
lepaskan klik anda pada mouse. Tarik kursor pada sembarang tempat (Ingat, 
Jangan lepaskan klik anda pada mouse) pada obyek apapun yang tampak pada 
layar komputer anda di luar halaman Photoshop. Dengan demikian, anda bisa 
memilih warna yang ada pada Taskbar Window atau pada layar software lainnya 
yang terbuka saat itu 
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4. Ukuran Brush. Untuk memperbesar atau memperkecil ukuran Brush gunakan: ] dan 
[ pada keyboard anda (biasanya di sebelah huruf P) 

5. Erase Tool pengganti History Brush. Erase Tool bisa berfungsi sebagai History 
Brush Tool dengan menekan Alt pada saat menggunakan Erase Tool 

6. Tombol Reset. Ketika anda bekerja pada sebuah kotak dialog (contoh: klik tab 
image > image size, munculah kotak dialog: image size). Setelah mengadakan 
beberapa perubahan setting pada kotak dialog tersebut, sering kita ingin 
mengembalikan setting kotak dialog tersebut ke setting awal. Jika anda masih 
membutuhkan kotak dialog tersebut untuk mencoba setting yang lain, anda tidak 
perlu menutup kotak dialog tersebut. Cukup tekan Alt, maka tombol cancel pada 
kotak dialog akan berubah menjadi tombol reset. Tips ini berlaku pada beberapa 
kotak dialog lainnya. 

7. Multiple Undo. Fungsi Undo (ctrl+z) pada photoshop hanya berlaku satu kali saja. 
Untuk kembali pada Undo sebelumnya anda bisa membuka Palette History. Namun 
ada shortcut yang lebih mudah. Multiple Undo: gunakan shortcut Ctrl+Alt+Z. 
Multiple Redo: gunakan shortcut: Ctrl+Shift+Z. (Fungsi ini tertera pada tab Edit 
sebagai: Step Forward dan Step Backward, namun masih banyak yang tidak 
memperhatikan.) 

8. Shorcut Fill: Alt+Del untuk Fill dengan Foreground Color dan Ctrl+Del untuk Fill 
dengan Background Color 

9. Gunakan Shift saat memperbesar dan memperkecil gambar tanpa mengubah 
proporsi. Simpel tapi banyak juga yang tidak tahu. Gunakan Shift pada saat 
memperbesar dan memperkecil suatu obyek pada layer, proporsi gambar tidak 
akan berubah.. Bila tidak menggunakan Shift, perubahan obyek menyebabkan 
obyek tersebut kehilangan proporsi (stretches) 

10. Menarik Brush tetap lurus. Pada saat menggunakan Brush Tool anda bisa mengklik 
mouse sekali pada obyek gambar, lepaskan klik pada mouse, pindahkan kursor 
pada bagian lain obyek gambar tersebut. Sambil menekan Shift klik kembali mouse 
anda. Anda lihat fungsi ini menyebabkan kursor Brush Tool membentuk goresan 
yang lurus. Fungsi ini bisa digunakan berulang-ulang. Tips ini berlaku juga untuk 
Tool-Tool lainnya, seperti: Erase Tool, History Brush Tool dll 

11. Guide Line. Guide Line bisa dimunculkan pada saat gambar anda menampilkan 
Rulers (tab view > rulers; shortcut: ctrl+R). Tarik kursor dari arah penggaris menuju 
obyek gambar, maka Guide Line akan muncul. Gunakan Shift untuk meng-aktifkan 
fungsi Snap pada saat memindahkan Guide Line, Gunakan Ctrl untuk mengubah 
orientasi Guide Line: horizontal menjadi vertikal dan sebaliknya. 

12. Hand Tool. Mengaktifkan fungsi Hand Tool tanpa mengklik tombol Hand Tool. 
Apapun Tool yang anda gunakan, tekan spacebar, maka kursor akan berubah 
menjadi Hand Ttool 

13. Menggabungkan layer dengan layer di bawahnya: gunakan shortcyt ctrl+E. Tips ini 
saya sertakan juga karena ternyata banyak yang lupa... 

14. Meminimaliskan Halftone. Pada saat men-scan sebuah gambar dari majalah atau 
koran, pada layar photoshop akan terlihat jelas titik-titik warna (halftone) yang 
timbul dari hasil cetakan beresolusi rendah. Bila hasil scan dicetak kembali pada 
print resolusi rendah, hasilnya akan menimbulkan halftone dengan titik-titik yang 
lebih besar. Gunakan filter Despeckle untuk meminimaliskan Halftone dari hasil 
scan. (Filter > Noise > Despeckle) 

15. Alignment. Bila anda memiliki banyak layer dan ingin mensejajarkan semua obyek 
pada layer-layer. Pilih Move Tool maka muncul Tab Alignment (pensejajaran) pada 
bar atas. Tandai kolom linked (bergambar rantai) pada tiap layer pada Palette Layer 
yang ingin anda sejajarkan, kemudian pilih jenis Alignment yang anda inginkan 
pada Tab Alignment 

16. Reset Palette. Pada saat keasikan kerja dengan Photoshop. Banyak Pallete dan 
kotak Tool bertebaran pada layar Photoshop karena anda pindah-pindah atau anda 
lebarkan, tidak rapi, berantakan dan mengganggu kerja anda. Rapikan kembali 
dengan fungsi Reset Palette Locations (window > workspace > Reset Palette 
Locations) 
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• Artikel ini merupakan postingan lama saya Tahun 2006 di situs lama 
www.pocastella.com Yang kini ke-redirect ke situs ini 

• Postingan ini masih ter-update terus. Add your tips please...  
• Untung ada Undo! 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 


